Probleme mit Tomtom go live 1000 unter Mac Os X

Heute habe ich mein TOMTOM GO LIVE 1000 ausgepackt und wollte es – wie gehabt mit meinem alten tomtom navi am Mac anschliessen. *Pustekuchen*

Via http://www.tomtom.com/gettingstarted kam eine neue Software – die sich tieeef ins system gesetzt hat. Bei meiner paranoiden Konfiguration mit aktiver Firewall lief das Ding erst mal gar nicht. Als „normaler“ Benutzer ließ es sich schon mal gar nicht starten. Folgende Schritte brachten die neue Software dann zum laufen:

  • Komplettes abschalten der Firewall
  • Erlauben aller Verbindungen für das Programm MyTomTomSA
  • Setzen des ausführenden Benutzers als Administrator

Eine Untersuchung der Software führte zutage das Sie installiert während des Systemstarts eine neue Netzwerk-Schnittstelle anlegte.

en9: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet 169.254.255.2 netmask 0xfffffffc broadcast 169.254.255.3
media: autoselect (10baseT/UTP <full-duplex>)
status: active

Der Netzwerkscanner offenbarte das das GO LIVE als „Gegenstelle“ auf die IP-Adresse 169.254.255.1 hört.  Den Netzwerkscanner kurz angeworfen und siehe da:

Nmap scan report for 169.254.255.1
Host is up (0.0031s latency).
Not shown: 998 closed ports
PORT   STATE SERVICE
22/tcp open  ssh
80/tcp open  http

SSH und HTTP sind durch das GO LIVE 1000 offen. Das ist insofern interessant – als das dieses Gerät „HD Traffic“ für 2 Jahre im Bauch hat. Sprich es hat eine eingebaute SIM-Karte und funkt über irgendein Mobilfunk-Netz.

@CM: Ist doch mal nen Blick wert – oder 😉

To be continued…

Probleme mit Tomtom go live 1000 unter Mac Os X

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.